Signaturgruppen Broker unavailable

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:58 CEST

Investigating

We are investigating the issue.
Posted Oct 20, 2025 - 07:35 CEST
This incident affected: Services (Privilege Management, Administrative UI) and Signaturgruppen Broker (PP environment), Signaturgruppen IdP (PP environment), SoloID Authenticator.