MitID PP is unstable
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 09:28 CET
Investigating
Incident has been created in MitID Backend ServiceDesk
Posted Oct 31, 2024 - 10:48 CET
This incident affected: External identity providers (MitID, MitID Erhverv).