MitID PP App not working on iPhone

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 09:55 CET

Identified

The MitID authentication App in PP is not working. It has been reported to MitID.
Posted Mar 21, 2025 - 12:32 CET
This incident affected: External identity providers (MitID, MitID Erhverv, NemLog-In).