MitID IDP timeouts

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:17 CEST

Identified

Our monitoring platform has detected increased number of timeouts towards MitID in Pre-Production environment.
This is an auto-generated incident. (4b8438adc146790a)
Posted Jun 10, 2025 - 14:07 CEST
This incident affected: External identity providers (MitID).