Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2026 - 10:22 CEST
Scheduled
Applying an update to the Signaturgruppen Broker, that aims to mitigate an issue with missing OpenID Connect correlation cookies from the user browser, due to privacy (ad-blocking) features triggering on some iOS devices. Affected user will be met with an additional step in their login-flow, where they affirm, by clicking continue, that they are in the process of an expected authentication.
We will be monitoring the effect.
Posted Jul 30, 2026 - 10:20 CEST
This scheduled maintenance affected: Signaturgruppen Broker (PP environment).