MitiD PP is unstable
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 14:30 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2024 - 07:27 CET
This incident affected: External identity providers (MitID, MitID Erhverv, NemLog-In).