MitID Erhverv not responding

Incident Report for Signaturgruppen PP environment

Resolved

The service is working again.
Posted May 25, 2023 - 18:57 CEST

Update

Posted May 25, 2023 - 14:16 CEST

Update

We have verified from external setups, that the system is unresponsive. We have reported the error throught the official channels and we are waiting for a response from DIGST/NemLog-In on the issue.

We are sorry for the inconvenience.
Posted May 25, 2023 - 12:29 CEST

Monitoring

We are currently unable to make MitID Erhverv lookups.
We will update this, when we have updates on the issue.
Posted May 24, 2023 - 12:00 CEST
This incident affected: External identity providers (MitID Erhverv).