MitID PP Unavailable

Incident Report for Signaturgruppen PP environment

Resolved

Fixed
Posted Jun 30, 2025 - 14:53 CEST

Identified

MitID Service has identified the issue and working on resolution.
Posted Jun 27, 2025 - 12:50 CEST

Update

We are continuing to investigate this issue.
Posted Jun 27, 2025 - 09:01 CEST

Investigating

We are currently investigating this issue.
Posted Jun 27, 2025 - 08:59 CEST

Identified

We are currently investigating this issue
Posted Jun 26, 2025 - 16:00 CEST
This incident affected: External identity providers (MitID, MitID Erhverv).