MitID IDP timeouts
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 23:22 CEST
Identified
Our monitoring platform has detected increased number of timeouts towards MitID in Pre-Production environment.
This is an auto-generated incident. (29d45def60fc13ab)
Posted Apr 10, 2024 - 23:12 CEST
This incident affected: External identity providers (MitID).