MitID Erhverv PP Enviroment is experiencing a service failure
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 13:31 CEST
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 10:44 CEST
This incident affected: External identity providers (MitID Erhverv).