Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2026 - 12:50 CET
Scheduled
Applying update for identity provider management, which is a planned step toward supporting additional IDPs. The Admin UI has been updated to reflect more control over IDPs. Some of the new features is still locked for customers. Redesigned Service Provider overview of IDPs introduced.
No changes to existing setups. No downtime expected.
* If you had enabled the PasskeyID or SoloID IDP in your setup, this has to be re-enabled after this update.
Posted Mar 10, 2026 - 12:45 CET
This scheduled maintenance affected: Signaturgruppen Broker (PP environment).