Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 months ago. Jun 04, 2025 - 17:18 CEST
Scheduled
Applying fix for * MitID Flex App IP handling (only applicable for active MitID Flex integrations) * Fixed MitID Controlled Transfer in PP. Our integration was broken by MitID version 15, this has been remedied.
Posted 2 months ago. Jun 04, 2025 - 17:17 CEST
This scheduled maintenance affected: Signaturgruppen Broker (PP environment).