Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2025 - 09:12 CEST
Scheduled
Applying fix to AssignedOwnedIdentity/getAll endpoint. An issue with the pagesize handling of the pagination of that endpoint was identified, which caused too little data to be returned for some request, when overall data range exceeded the pagesize requested. This has been fixed. An additional pagination parameter has been introduced (LastId) which is required for iterative requests. Documentation will be updated at: https://signaturgruppen-a-s.github.io/privilege-management-docs/, with a dedicated section to the pagination setup.
Posted Sep 11, 2025 - 09:11 CEST
This scheduled maintenance affected: Services (Privilege Management).