Pre Production: MitID Erhverv is in error
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 08:04 CEST
Identified
Investigating
MitID Erhverv and Privileges are both experiencing login issues.
Posted Oct 11, 2024 - 11:04 CEST
This incident affected: Services (Privilege Management) and External identity providers (MitID Erhverv).