MitID IDP Unstable
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 23:22 CEST
Identified
Our monitoring platform has detected instabilities in MitID Pre-Production environment.
This is an auto-generated incident. (6cc6f9c78dbb9d15)
Posted Apr 10, 2024 - 23:02 CEST
This incident affected: External identity providers (MitID).