MitID PP test-user creation fails
Incident Report for Signaturgruppen PP environment
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 08:40 CET
Investigating
There is currently a problem when attempting to create new users.

The issue has been reported to MitID, but no ETA for a fix is given.
A work-around exists. If you get an error creating new test-users try the procedure below

- Click on the identity (right corner)
- Click on view identity
- Click on "Register app simulator"
- Change the "App version" to 3.3.1
- Click on "Register"


Or try using our wrapning of their API to create a new test-user
https://mitid-test-users.ext.signaturgruppen.dk/api/user/new-synchronized-user?n=1
Posted Feb 28, 2024 - 09:11 CET